Back to the Forum Show formatting tags

Author Thread New Thread  Post Reply
MarkD
Member
Lost Ctrl+S Functionality

Some keyboard fumble on my part has disabled Ctrl+S functionality in SourceEdit. I endeavored to add it back using the Options menu but there is no command in the list that resembles 'Save' or 'File Save'. What could have happened and what can I do to get Ctrl+S back? Thanks.

 
10/20/2010 2:28:29 PMQuote    Edit/Delete
Joacim Andersson
Administrator
The command is named SaveDoc.
 
10/20/2010 9:45:46 PMQuote    Edit/Delete
MarkD
Member
Hmm, there's no SaveDoc in the command list. Replace, ReplaceAllInBuffer, ReplaceAllInSelection, SelectAll, SelectLine, ..., no SaveDoc. How can I get SaveDoc into the Tools->Options... : Settings->Keyboard list?
 
10/21/2010 9:18:12 AMQuote    Edit/Delete
Joacim Andersson
Administrator
Are you using the latest version? Are you running as an administrator (starting SE with administrator priveleges)?




 
10/22/2010 2:01:49 AMQuote    Edit/Delete
MarkD
Member
Version 4.0, Revision 3, I believe that's the latest version. I also have administrator privilege. With everything out of whack, I took the usual PC corrective action, reboot, and SaveDoc appeared in the command list. All is right again.
 
10/22/2010 12:29:46 PMQuote    Edit/Delete
Lock thread New Thread  Post Reply